In our quest to always make sure that you have the best tools to support your web application projects, PHP 5.3.3 is now available on all YourSiteOurServer.com managed services. PHP 5.2.x is still the default, so you don’t need to worry if your scripts aren’t 5.3.x compatible yet, but I certainly recommend testing your existing code against the 5.3.x install just to find out how you fare and to start planning for the future!

Files with the extension of .php53 will now automatically be processed by PHP 5.3.3.

If you are ready to extend PHP 5.3.3 parsing to additional extensions, you can do so in your .htaccess file by using the following line:

AddHandler application/x-httpd-php53 .php

This will cause all .php files in the directory containing your .htaccess, and any subdirectories, to be processed by PHP 5.3.3.

As always, if you have any questions or need any assistance, please contact support@yoursiteourserver.com

Enjoy!



Wednesday, November 10, 2010







« Back